Service Disruption - Extraction Processing Delays
Incident Report for Hypatos
Resolved
The incident is now solved after confirmation.

Please let us know if you feel any disruption.
Posted Jul 22, 2024 - 19:52 CEST
Monitoring
Right now the fix is fully implemented and we're monitoring the system. The documents are now flowing.
Posted Jul 22, 2024 - 16:47 CEST
Identified
The issue was identified and we're now in the process of implementing a fix.
Posted Jul 22, 2024 - 16:34 CEST
Update
We are continuing to investigate this issue.
Posted Jul 22, 2024 - 15:57 CEST
Investigating
We are currently experiencing delays in our Extraction processing system.
This may result in slower document processing times than usual.
Our team is actively investigating the issue and working towards a resolution.

We apologize for any inconvenience caused and will provide updates as soon as possible.
Posted Jul 22, 2024 - 15:57 CEST