Performance Degradation on Hy Studio

Incident Report for Hypatos

Resolved

This incident has been solved.
Posted Jul 16, 2025 - 14:54 CEST

Monitoring

A fix was implemented and we're now monitoring the performance.
Posted Jul 16, 2025 - 12:45 CEST

Update

We are still investigating the issue.
Posted Jul 16, 2025 - 11:47 CEST

Investigating

We are currently experiencing poor performance on Hy Studio EU Cluster.

Please note that this is only affecting the User Interface and not the document processing system in the backend.

Our Customer Care and Engineering teams are actively working on it. Sorry for the inconvenience created.

We will come back with an update at 11h30 CET.
Posted Jul 16, 2025 - 10:35 CEST