Studio Upload low performance
Incident Report for Hypatos
Resolved
Our product performance is back to normal after our Engineering teams refactored the way the OCR service is used in our products.
We are closing this incident to share that we are not currently experiencing issues.

Please contact Hypatos Customer Care team if you have questions about this issue or any other situation.
Posted Mar 26, 2022 - 21:57 CET
Monitoring
The issue was identified and we have applied some measures to solve it.
Our teams are now monitoring the upload queue permanently to assure that the system is behaving as expected.

We will come back with feedback as soon as the issue is closed.
Thank you for your patience.
Posted Mar 17, 2022 - 16:12 CET
Update
The issue has been mitigated and the documents are being processed now.
We are still investigating the issue and will come with more details as soon as we have a clear picture of what cause this performance decrease.

Thank you for your patience!
Posted Mar 16, 2022 - 23:50 CET
Update
Our teams are still working on the issue.
Sorry for the inconvenience and thank you very much for your patience.

We will come back with an update at 19h00 CET.
Posted Mar 16, 2022 - 17:57 CET
Investigating
We are currently experiencing poor performance (OCR related) during document upload.
Our Customer Care and Engineering teams are actively working on it. Sorry for the inconvenience created.

We will come back with an update at 17h30 CET.
Posted Mar 16, 2022 - 16:55 CET