API Disruption - Elevated Number of Errors
Incident Report for Hypatos
Resolved
The issue is now solved and systems are back to normal.

Please contact our Customer Care team if you need further assistance.
Posted Apr 11, 2024 - 19:48 CEST
Identified
The issues was identified and the team is now implementing the solution.
Posted Apr 11, 2024 - 17:15 CEST
Investigating
We have identified an elevated level of API errors and are currently looking into the issue.

This means that users may be unable to access or utilise our API functionalities. Our engineering team is working on resolving the issue and we will keep you informed of any progress.

We will send an additional update as soon as possible.
Posted Apr 11, 2024 - 13:07 CEST