Service Disruption - Extraction Processing Delays
Incident Report for Hypatos
Resolved
This incident is now solved as we do not see any more issues.
Posted Apr 04, 2024 - 17:08 CEST
Monitoring
A fix is already in place for the last 30 minutes and we're now monitoring the system.

We will provide more informations for this case in the near future.
Posted Apr 04, 2024 - 12:10 CEST
Identified
We've found the issue and we're now reporting it to the provider.

A workaround is being implemented and the system should be available in the next minutes.
Posted Apr 04, 2024 - 11:29 CEST
Update
We are continuing to investigate this issue.
Posted Apr 04, 2024 - 09:53 CEST
Investigating
We are currently experiencing delays in our Extraction processing system.
This may result in slower document processing times than usual.
Our team is actively investigating the issue and working towards a resolution.

We apologize for any inconvenience caused and will provide updates as soon as possible.
Posted Apr 04, 2024 - 09:53 CEST