**Investigating — Insights delays**

Incident Report for Hypatos

Resolved

As per our provider: Issue is resolved.
Posted Jun 01, 2026 - 18:30 CEST

Monitoring

The provider informed that the root cause was identified and issue was fixed. Connectivity issues should not happen again.
We're confirming it with them.
Posted Jun 01, 2026 - 16:44 CEST

Investigating

We're monitoring an upstream incident with one of our infrastructure providers (ClickHouse - https://status.clickhouse.com/) that may affect parts of our Insights system.

The provider has identified the root cause and is working on a resolution. We'll post updates here as we learn more. No action is needed on your end.
Posted Jun 01, 2026 - 15:09 CEST